<!DOCTYPE html>
<html dir="ltr" lang="en-US" style="margin-top: 0 !important;">
<head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@richmonstandard" />
    <meta name="twitter:creator" content="@MikeAldax" />
            	<meta property="og:image" content="https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/fire.12-16-1.jpg?resize=150%2C150" />
        <meta name="viewport" content="width=360, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <title>Report: Contra Costa Supervisor John Gioia wants to shut down Deal Auto Wrecking - Richmond Standard</title><link rel="stylesheet" href="http://richmondstandard.com/wp-content/themes/Richmond-Standard-1.0/style.css">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script src="//use.typekit.net/rrq1tvx.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebffa675095904" async="async"></script>
<!--[if lte IE 8]>
<script src="html5.js" type="text/javascript"></script>
<![endif]-->
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://richmondstandard.com/2016/12/report-contra-costa-supervisor-john-gioia-wants-to-shut-down-deal-auto-wrecking/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Richmond Standard &raquo; Report: Contra Costa Supervisor John Gioia wants to shut down Deal Auto Wrecking Comments Feed" href="http://richmondstandard.com/2016/12/report-contra-costa-supervisor-john-gioia-wants-to-shut-down-deal-auto-wrecking/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/richmondstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://richmondstandard.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://richmondstandard.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://richmondstandard.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.63' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://richmondstandard.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://richmondstandard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://richmondstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://richmondstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p4n4U9-hdd' />
<link rel="alternate" type="application/json+oembed" href="http://richmondstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frichmondstandard.com%2F2016%2F12%2Freport-contra-costa-supervisor-john-gioia-wants-to-shut-down-deal-auto-wrecking%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://richmondstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frichmondstandard.com%2F2016%2F12%2Freport-contra-costa-supervisor-john-gioia-wants-to-shut-down-deal-auto-wrecking%2F&#038;format=xml" />
<meta name="news_keywords" content="Contra Costa County, John Gioia, Richmond">
<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="twitter:card" content="photo" />
<meta name="twitter:site" content="@richmonstandard" />
<meta name="twitter:creator" content="@richmonstandard" />
<meta name="twitter:url" content="http://richmondstandard.com/2016/12/report-contra-costa-supervisor-john-gioia-wants-to-shut-down-deal-auto-wrecking/" />
<meta name="twitter:title" content="Report: Contra Costa Supervisor John Gioia wants to shut down Deal Auto Wrecking" />
<meta name="twitter:description" content="Related posts: Large fire breaks out at wrecking yard near Richmond Parkway &#8216;JOTO: Confessions of a Mexican Outcast&#8217; at Contra &hellip;" />
<meta name="twitter:image" content="https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/fire.12-16-1.jpg?fit=515%2C241" />
<!-- Twitter Cards Meta By WPDeveloper.net -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="amphtml" href="http://richmondstandard.com/2016/12/report-contra-costa-supervisor-john-gioia-wants-to-shut-down-deal-auto-wrecking/amp/" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7.3.1 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Richmond Standard"/>
<meta property="og:title" content="Report: Contra Costa Supervisor John Gioia wants to shut down Deal Auto Wrecking"/>
<meta itemprop="name" content="Report: Contra Costa Supervisor John Gioia wants to shut down Deal Auto Wrecking"/>
<meta property="og:url" content="http://richmondstandard.com/2016/12/report-contra-costa-supervisor-john-gioia-wants-to-shut-down-deal-auto-wrecking/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2016-12-22T17:14:52+00:00"/>
<meta property="article:modified_time" content="2016-12-22T18:36:07+00:00" />
<meta property="og:updated_time" content="2016-12-22T18:36:07+00:00" />
<meta property="article:section" content="Recent News"/>
<meta property="og:description" content="Contra Costa County Supervisor John Gioia hopes to close the Richmond auto-wrecking yard where a widely-seen fire broke out last week, according to this KQED News report.

Gioia happened to be inside one of the nearly 30 schools that were placed under a temporary shelter-in-place order for areas aff"/>
<meta itemprop="description" content="Contra Costa County Supervisor John Gioia hopes to close the Richmond auto-wrecking yard where a widely-seen fire broke out last week, according to this KQED News report.

Gioia happened to be inside one of the nearly 30 schools that were placed under a temporary shelter-in-place order for areas aff"/>
<meta property="og:image" content="http://richmondstandard.com/wp-content/uploads/2016/12/fire.12-16-1.jpg"/>
<meta itemprop="image" content="http://richmondstandard.com/wp-content/uploads/2016/12/fire.12-16-1.jpg"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

    <meta property="fb:pages" content="623439301026353" />
</head>
<body>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T7N79N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T7N79N');</script>
<!-- End Google Tag Manager -->



<header class="header-6">
    <div class="container">
        <div class="row">
            <div class="navbar col-sm-12 desktop" role="navigation">
                <div class="navbar-header">
                    <a class="brand" href="/">THE RICHMOND STANDARD</a>
                    <ul class="nav">
                        <li class="news dropdown">
                            <a class="dropdown-toggle" data-toggle="dropdown">
                                News <span class="caret"></span></a>
                            <ul class="dropdown-menu" role="menu">
    <div class="col-sm-2">
            <li>
            <a href="http://richmondstandard.com/category/recent-news/" onmouseover="setMenuCategory('recent-news')">
                Recent News            </a>
        </li>
                <li>
            <a href="http://richmondstandard.com/category/crime/" onmouseover="setMenuCategory('crime')">
                Crime            </a>
        </li>
                <li>
            <a href="http://richmondstandard.com/category/community-views/" onmouseover="setMenuCategory('community-views')">
                Community Views            </a>
        </li>
                <li>
            <a href="http://richmondstandard.com/category/education/" onmouseover="setMenuCategory('education')">
                Education            </a>
        </li>
            </div>

    <div class="col-sm-10">
            <div id="menu-news-recent-news" class="menu-categories"
             >
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/12/report-contra-costa-supervisor-john-gioia-wants-to-shut-down-deal-auto-wrecking/' title='Report: Contra Costa Supervisor John Gioia wants to shut down Deal Auto Wrecking'><img width="515" height="241" src="http://richmondstandard.com/wp-content/uploads/2016/12/fire.12-16-1.jpg" class="attachment-small size-small wp-post-image" alt="Large fire burns at wrecking yard near Richmond Parkway" srcset="https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/fire.12-16-1.jpg?w=515 515w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/fire.12-16-1.jpg?resize=300%2C140 300w" sizes="(max-width: 515px) 100vw, 515px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/12/report-contra-costa-supervisor-john-gioia-wants-to-shut-down-deal-auto-wrecking/" rel="bookmark">Report: Contra Costa Supervisor John Gioia wants to shut down Deal Auto Wrecking</a></h4>
                </div>
            </div>
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/12/community-unites-30th-richmondel-cerrito-fire-police-toy-giveaway/' title='Community unites for 30th Richmond/El Cerrito Fire and Police Toy Giveaway'><img width="1200" height="740" src="http://richmondstandard.com/wp-content/uploads/2016/12/toydrive.12-22-1-1.jpg" class="attachment-small size-small wp-post-image" alt="Community unites for 30th Richmond/El Cerrito Fire and Police Toy Giveaway" srcset="https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/12/toydrive.12-22-1-1.jpg?w=1200 1200w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/12/toydrive.12-22-1-1.jpg?resize=300%2C185 300w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/12/toydrive.12-22-1-1.jpg?resize=768%2C474 768w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/12/toydrive.12-22-1-1.jpg?resize=1024%2C631 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/12/community-unites-30th-richmondel-cerrito-fire-police-toy-giveaway/" rel="bookmark">Community unites for 30th Richmond/El Cerrito Fire and Police Toy Giveaway</a></h4>
                </div>
            </div>
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/12/plan-reduce-vehicular-lanes-carlson-blvd-passes-council/' title='Plan to reduce vehicular lanes on Carlson Blvd passes council'><img width="2048" height="937" src="http://richmondstandard.com/wp-content/uploads/2016/09/carlson3.9-15.jpg" class="attachment-small size-small wp-post-image" alt="carlson3-9-15" srcset="https://i0.wp.com/richmondstandard.com/wp-content/uploads/2016/09/carlson3.9-15.jpg?w=2048 2048w, https://i0.wp.com/richmondstandard.com/wp-content/uploads/2016/09/carlson3.9-15.jpg?resize=300%2C137 300w, https://i0.wp.com/richmondstandard.com/wp-content/uploads/2016/09/carlson3.9-15.jpg?resize=768%2C351 768w, https://i0.wp.com/richmondstandard.com/wp-content/uploads/2016/09/carlson3.9-15.jpg?resize=1024%2C469 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/12/plan-reduce-vehicular-lanes-carlson-blvd-passes-council/" rel="bookmark">Plan to reduce vehicular lanes on Carlson Blvd passes council</a></h4>
                </div>
            </div>
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/12/thousands-toys-given-away-bay-area-rescue-mission-event-wednesday/' title='Thousands of gifts to be given to kids at Bay Area Rescue Mission event Wednesday'><img width="1000" height="502" src="http://richmondstandard.com/wp-content/uploads/2015/11/richmondmemorialauditorium.11-24.jpg" class="attachment-small size-small wp-post-image" alt="Thousands of toys to be given away at Bay Area Rescue Mission event Wednesday" srcset="https://i1.wp.com/richmondstandard.com/wp-content/uploads/2015/11/richmondmemorialauditorium.11-24.jpg?w=1000 1000w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2015/11/richmondmemorialauditorium.11-24.jpg?resize=300%2C151 300w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/12/thousands-toys-given-away-bay-area-rescue-mission-event-wednesday/" rel="bookmark">Thousands of gifts to be given to kids at Bay Area Rescue Mission event Wednesday</a></h4>
                </div>
            </div>
                </div>
            <div id="menu-news-crime" class="menu-categories"
              style="display: none" >
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/12/richmond-police-detectives-investigating-monday-fatal-shooting/' title='Richmond police detectives investigating Monday fatal shooting'><img width="757" height="224" src="http://richmondstandard.com/wp-content/uploads/2016/12/linares.12-22.jpg" class="attachment-small size-small wp-post-image" alt="Richmond police detectives investigating Monday fatal shooting" srcset="https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/linares.12-22.jpg?w=757 757w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/linares.12-22.jpg?resize=300%2C89 300w" sizes="(max-width: 757px) 100vw, 757px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/12/richmond-police-detectives-investigating-monday-fatal-shooting/" rel="bookmark">Richmond police detectives investigating Monday fatal shooting</a></h4>
                </div>
            </div>
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/12/three-arrested-connection-attempted-homicide-san-pablo/' title='Three arrested in connection with shooting in San Pablo'><img width="1088" height="510" src="http://richmondstandard.com/wp-content/uploads/2016/12/shooting.12-21.png" class="attachment-small size-small wp-post-image" alt="shooting-12-21" srcset="https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/shooting.12-21.png?w=1088 1088w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/shooting.12-21.png?resize=300%2C141 300w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/shooting.12-21.png?resize=768%2C360 768w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/shooting.12-21.png?resize=1024%2C480 1024w" sizes="(max-width: 1088px) 100vw, 1088px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/12/three-arrested-connection-attempted-homicide-san-pablo/" rel="bookmark">Three arrested in connection with shooting in San Pablo</a></h4>
                </div>
            </div>
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/12/richmond-burglary-call-leads-pursuit-crash-gun-seizure-arrest/' title='Richmond burglary call leads to pursuit, crash, gun seizure and arrest'><img width="960" height="640" src="http://richmondstandard.com/wp-content/uploads/2016/12/pursuitcrash.12-21.jpg" class="attachment-small size-small wp-post-image" alt="Richmond burglary call leads to pursuit, crash, gun seizure and arrest" srcset="https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/12/pursuitcrash.12-21.jpg?w=960 960w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/12/pursuitcrash.12-21.jpg?resize=300%2C200 300w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/12/pursuitcrash.12-21.jpg?resize=768%2C512 768w" sizes="(max-width: 960px) 100vw, 960px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/12/richmond-burglary-call-leads-pursuit-crash-gun-seizure-arrest/" rel="bookmark">Richmond burglary call leads to pursuit, crash, gun seizure and arrest</a></h4>
                </div>
            </div>
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/12/third-suspect-arrested-connection-murder-william-sims/' title='Third suspect arrested in connection with murder of William Sims'><img width="1410" height="465" src="http://richmondstandard.com/wp-content/uploads/2016/11/suspects.11-22.jpg" class="attachment-small size-small wp-post-image" alt="suspects-11-22" srcset="https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/11/suspects.11-22.jpg?w=1410 1410w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/11/suspects.11-22.jpg?resize=300%2C99 300w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/11/suspects.11-22.jpg?resize=768%2C253 768w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/11/suspects.11-22.jpg?resize=1024%2C338 1024w" sizes="(max-width: 1410px) 100vw, 1410px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/12/third-suspect-arrested-connection-murder-william-sims/" rel="bookmark">Third suspect arrested in connection with murder of William Sims</a></h4>
                </div>
            </div>
                </div>
            <div id="menu-news-community-views" class="menu-categories"
              style="display: none" >
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/12/richmond-mayor-says-local-teachers-among-oakland-warehouse-fire-victims/' title='Richmond mayor says local school employees among Oakland warehouse fire victims'><img width="1200" height="592" src="http://richmondstandard.com/wp-content/uploads/2016/12/libbyshaaf.12-5-1.jpg" class="attachment-small size-small wp-post-image" alt="libbyshaaf-12-5" srcset="https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/12/libbyshaaf.12-5-1.jpg?w=1200 1200w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/12/libbyshaaf.12-5-1.jpg?resize=300%2C148 300w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/12/libbyshaaf.12-5-1.jpg?resize=768%2C379 768w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/12/libbyshaaf.12-5-1.jpg?resize=1024%2C505 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/12/richmond-mayor-says-local-teachers-among-oakland-warehouse-fire-victims/" rel="bookmark">Richmond mayor says local school employees among Oakland warehouse fire victims</a></h4>
                </div>
            </div>
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/11/richmond-mayor-releases-statement-william-sims-murder/' title='Richmond mayor releases statement on William Sims&#8217; murder'><img width="1428" height="593" src="http://richmondstandard.com/wp-content/uploads/2016/11/williamsims.11-26-1.jpg" class="attachment-small size-small wp-post-image" alt="williamsims-11-26" srcset="https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/11/williamsims.11-26-1.jpg?w=1428 1428w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/11/williamsims.11-26-1.jpg?resize=300%2C125 300w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/11/williamsims.11-26-1.jpg?resize=768%2C319 768w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/11/williamsims.11-26-1.jpg?resize=1024%2C425 1024w" sizes="(max-width: 1428px) 100vw, 1428px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/11/richmond-mayor-releases-statement-william-sims-murder/" rel="bookmark">Richmond mayor releases statement on William Sims&#8217; murder</a></h4>
                </div>
            </div>
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/10/richmond-mayor-makes-case-in-support-of-measure-m/' title='Richmond mayor makes case in support of Measure M'><img width="5112" height="2688" src="http://richmondstandard.com/wp-content/uploads/2016/10/vote.10-10.jpg" class="attachment-small size-small wp-post-image" alt="vote-10-10" srcset="https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/10/vote.10-10.jpg?w=5112 5112w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/10/vote.10-10.jpg?resize=300%2C158 300w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/10/vote.10-10.jpg?resize=768%2C404 768w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/10/vote.10-10.jpg?resize=1024%2C538 1024w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/10/vote.10-10.jpg?w=2000 2000w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/10/vote.10-10.jpg?w=3000 3000w" sizes="(max-width: 5112px) 100vw, 5112px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/10/richmond-mayor-makes-case-in-support-of-measure-m/" rel="bookmark">Richmond mayor makes case in support of Measure M</a></h4>
                </div>
            </div>
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/10/richmond-mayor-releases-statement-on-attack-on-sikh-resident/' title='Richmond mayor releases statement on attack on Sikh resident'><img width="756" height="406" src="http://richmondstandard.com/wp-content/uploads/2015/10/mayorbutt.10-13-e1456417682267.jpg" class="attachment-small size-small wp-post-image" alt="Mayor Butt warns voters to read proposed November initiatives before signing petitions" srcset="https://i0.wp.com/richmondstandard.com/wp-content/uploads/2015/10/mayorbutt.10-13-e1456417682267.jpg?w=756 756w, https://i0.wp.com/richmondstandard.com/wp-content/uploads/2015/10/mayorbutt.10-13-e1456417682267.jpg?resize=300%2C161 300w" sizes="(max-width: 756px) 100vw, 756px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/10/richmond-mayor-releases-statement-on-attack-on-sikh-resident/" rel="bookmark">Richmond mayor releases statement on attack on Sikh resident</a></h4>
                </div>
            </div>
                </div>
            <div id="menu-news-education" class="menu-categories"
              style="display: none" >
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/12/kennedy-high-makes-americas-healthiest-schools-list/' title='Kennedy High makes &#8216;America&#8217;s Healthiest Schools&#8217; list'><img width="3229" height="1731" src="http://richmondstandard.com/wp-content/uploads/2016/12/healthiestschool.12-22.jpg" class="attachment-small size-small wp-post-image" alt="Kennedy High makes &#039;America&#039;s Healthiest Schools&#039; list" srcset="https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/healthiestschool.12-22.jpg?w=3229 3229w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/healthiestschool.12-22.jpg?resize=300%2C161 300w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/healthiestschool.12-22.jpg?resize=768%2C412 768w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/healthiestschool.12-22.jpg?resize=1024%2C549 1024w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/healthiestschool.12-22.jpg?w=2000 2000w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/healthiestschool.12-22.jpg?w=3000 3000w" sizes="(max-width: 3229px) 100vw, 3229px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/12/kennedy-high-makes-americas-healthiest-schools-list/" rel="bookmark">Kennedy High makes &#8216;America&#8217;s Healthiest Schools&#8217; list</a></h4>
                </div>
            </div>
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/12/bestselling-author-james-patterson-gives-library-grant-nystrom-elementary/' title='Bestselling author James Patterson gives library grant to Nystrom Elementary'><img width="2048" height="1152" src="http://richmondstandard.com/wp-content/uploads/2016/08/nystrom.8-23-1.jpg" class="attachment-small size-small wp-post-image" alt="nystrom.8-23-1" srcset="https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/08/nystrom.8-23-1.jpg?w=2048 2048w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/08/nystrom.8-23-1.jpg?resize=300%2C169 300w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/08/nystrom.8-23-1.jpg?resize=768%2C432 768w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/08/nystrom.8-23-1.jpg?resize=1024%2C576 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/12/bestselling-author-james-patterson-gives-library-grant-nystrom-elementary/" rel="bookmark">Bestselling author James Patterson gives library grant to Nystrom Elementary</a></h4>
                </div>
            </div>
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/12/richmond-promise-early-application-deadline-friday-dec-16/' title='Richmond Promise early application deadline is Friday, Dec. 16'><img width="960" height="568" src="http://richmondstandard.com/wp-content/uploads/2016/09/richmondpromise.9-21.jpg" class="attachment-small size-small wp-post-image" alt="Richmond Promise early application deadline is Friday, Dec. 16" srcset="https://i0.wp.com/richmondstandard.com/wp-content/uploads/2016/09/richmondpromise.9-21.jpg?w=960 960w, https://i0.wp.com/richmondstandard.com/wp-content/uploads/2016/09/richmondpromise.9-21.jpg?resize=300%2C178 300w, https://i0.wp.com/richmondstandard.com/wp-content/uploads/2016/09/richmondpromise.9-21.jpg?resize=768%2C454 768w" sizes="(max-width: 960px) 100vw, 960px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/12/richmond-promise-early-application-deadline-friday-dec-16/" rel="bookmark">Richmond Promise early application deadline is Friday, Dec. 16</a></h4>
                </div>
            </div>
                    <div class="sample-box">
                <a href='http://richmondstandard.com/2016/12/stem-games-coming-richmond-memorial-auditorium/' title='&#8216;STEM Games&#8217; coming to Richmond'><img width="1000" height="502" src="http://richmondstandard.com/wp-content/uploads/2015/11/richmondmemorialauditorium.11-24.jpg" class="attachment-small size-small wp-post-image" alt="Thousands of toys to be given away at Bay Area Rescue Mission event Wednesday" srcset="https://i1.wp.com/richmondstandard.com/wp-content/uploads/2015/11/richmondmemorialauditorium.11-24.jpg?w=1000 1000w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2015/11/richmondmemorialauditorium.11-24.jpg?resize=300%2C151 300w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>                <div class="content">
                    <h4><a href="http://richmondstandard.com/2016/12/stem-games-coming-richmond-memorial-auditorium/" rel="bookmark">&#8216;STEM Games&#8217; coming to Richmond</a></h4>
                </div>
            </div>
                </div>
        </div>
    <script type="application/javascript">
        function setMenuCategory(category) {
            $('.menu-categories').hide();
            $('#menu-news-' + category).show();
        }
    </script>
</ul>                        </li>
                        <li class="jobs"><a href="/category/jobs/">Jobs</a></li>
                        <li class="entertainment"><a href="/category/entertainment-and-food/">Entertainment &amp;
                                Food</a></li>
                        <li class="sports"><a href="/category/sports/">Sports</a></li>
                        <li class="chevron-speaks"><a href="/category/chevron-speaks/">Chevron Speaks</a></li>
                        <li class="about">
                        	<a class="dropdown-toggle" data-toggle="dropdown">
                        		More <span class="caret"></span></a>
                        	<ul class="dropdown-menu more" role="menu">
                        		<li><a href="/about/">About</a></li>
                        		<li><a href="/contact/">Contact</a></li>
                        		<li><a href="/home/subscribe/">Subscribe</a></li>
                        		<li><a href="/2015/">Archive</a></li>
                        	</ul>
                        </li>
                        <li id="search" class="dropdown">
                            <a class="dropdown-toggle" data-toggle="dropdown">
                            	<i class="fa fa-search"></i>
                            </a>
                            <ul class="dropdown-menu" role="menu">
                            	<form role="search" method="get" class="search-form" action="http://richmondstandard.com/">
                            		<label>
                            			<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
                            		</label>
                            		<input type="submit" class="search-submit" value="Search" />
                            	</form>
                            </ul>              	
                        </li>  
                    </ul>
                </div>
                <ul class="far-right">
                    <!--
	                    <li id="weather">
	                        	                        <a href="http://openweathermap.org/city/5387428" target="_blank">
	                            <img alt=""
	                                 src="http://openweathermap.org/img/w/.png"/>
	                            <span class="weather">0&deg;F</span>
	                        </a>
	                    </li>
                    -->               
                    <li><a href="http://facebook.com/richmond-standard" target="_blank"><i class="fa fa-facebook"></i></a></li>
                    <li><a href="https://twitter.com/RichmonStandard" target="_blank"><i class="fa fa-twitter"></i></a></li>
                    <li><a href="https://www.instagram.com/richmondstandard/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    <li><a href="https://plus.google.com/109879681518333973492/posts" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                </ul>
            </div>
            <div class="navbar col-sm-12 mobile" role="navigation">
                <div class="navbar-header">
                    <button type="button" class="navbar-toggle" onclick="$('#hamnav').toggle();"></button>
                    <a class="brand" href="/">THE RICHMOND STANDARD</a>

                    <div class="" id="hamnav" style="z-index:1; top:40px; display: none">
                        <ul class="nav">
                            <li><a href="/category/recent-news/">News</a></li>
                            <li><a href="/category/community-views/">Community Views</a></li>
                            <li><a href="/category/education/">Education</a></li>
                            <li><a href="/category/jobs/">Jobs</a></li>
                            <li><a href="/category/entertainment-and-food/">Entertainment &amp;
                                    Food</a></li>
                            <li><a href="/category/sports/">Sports</a></li>
                            <li><a href="/category/chevron-speaks/">Chevron Speaks</a></li>
                            <li><a href="/about/">About</a></li>
                            <li><a href="/contact/">Contact</a></li>
                            <li><a href="/home/subscribe/">Subscribe</a></li>
                            <li><a href="/2015/">Archive</a></li>
                        </ul>
                    </div>
                    <ul class="far-right">
                        <!--
                        <li id="weather">
                                                        <a href="http://openweathermap.org/city/5387428">
                                <img alt=""
                                     src="http://openweathermap.org/img/w/.png"/>
                                <span class="weather">0&deg;F</span>
                            </a>
                        </li>
                        -->
                        <li id="search" class="dropdown">
	                	    <a class="dropdown-toggle" data-toggle="dropdown">
	                	    	<i class="fa fa-search"></i>
	                	    </a>
	                	    <ul class="dropdown-menu" role="menu">
	                	    	<form role="search" method="get" class="search-form" action="http://richmondstandard.com/">
	                	    		<label>
	                	    			<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	                	    		</label>
	                	    		<input type="submit" class="search-submit" value="Search" />
	                	    	</form>
	                	    </ul>                       	
	                	</li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</header>
<section class="blog-4">
    <div class="container">
        <div class="row">
            <p class="category">Recent News</p>

            <h1>Report: Contra Costa Supervisor John Gioia wants to shut down Deal Auto Wrecking</h1>

            <div class="blog-post-image"><a href='http://richmondstandard.com/2016/12/report-contra-costa-supervisor-john-gioia-wants-to-shut-down-deal-auto-wrecking/' title='Report: Contra Costa Supervisor John Gioia wants to shut down Deal Auto Wrecking'><img width="515" height="241" src="https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/fire.12-16-1.jpg?fit=515%2C241" class="attachment-full size-full wp-post-image" alt="Large fire burns at wrecking yard near Richmond Parkway" srcset="https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/fire.12-16-1.jpg?w=515 515w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/12/fire.12-16-1.jpg?resize=300%2C140 300w" sizes="(max-width: 515px) 100vw, 515px" /></a></div>
        </div>
        <div class="row main-content">
            <div class="col-sm-3 mini-bar">
                <div>Dec 22, 2016</div>
                <div class="addthis_responsive_sharing"></div>
                <a href="#comments">
                    <div class="comment-count">
                        No comments                        <i class="fa fa-comment"></i>
                    </div>
                </a>
            </div>
            <div class="col-sm-9">
                <p>Contra Costa County Supervisor John Gioia hopes to close the Richmond auto-wrecking yard where a widely-seen fire broke out last week, according to this <a href="https://ww2.kqed.org/news/2016/12/22/local-official-wants-to-close-richmond-auto-yard-involved-in-fire/">KQED News report</a>.</p>
<p>Gioia happened to be inside one of the nearly 30 schools that were placed under a temporary shelter-in-place order for areas affected by the blaze, the news report said. More than 100 vehicles burned in the area of 400 W. Gertrude Ave., sending up a large plume of smoke that could be seen for miles.&nbsp; The Richmond Fire Department with assistance by Chevron firefighters battled the blaze with water and foam.</p>
<p>Although the wind-emboldened fire was deemed accidental, Gioia wants Deal Auto Wrecking investigated &#8220;with the hope that it would be shut down,&#8221; the KQED News report stated. The supervisor called the facility a &#8220;nuisance in many ways.&#8221;</p>
<p>Read about how the business fared during rwcent inspections by clicking onto the <a href="https://ww2.kqed.org/news/2016/12/22/local-official-wants-to-close-richmond-auto-yard-involved-in-fire/">KQED News report</a>.</p>
<p><em>Photo: Still image of ABC7 live feed from above fire scene</em></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://richmondstandard.com/2016/12/large-fire-breaks-wrecking-yard-near-richmond-parkway/" rel="bookmark" title="Large fire breaks out at wrecking yard near Richmond Parkway">Large fire breaks out at wrecking yard near Richmond Parkway </a></li>
<li><a href="http://richmondstandard.com/2016/12/contra-costa-college-drama-department-chair-perform-one-man-play-friday/" rel="bookmark" title="&#8216;JOTO: Confessions of a Mexican Outcast&#8217; at Contra Costa College Friday">&#8216;JOTO: Confessions of a Mexican Outcast&#8217; at Contra Costa College Friday </a></li>
<li><a href="http://richmondstandard.com/2016/12/richmond-football-star-signs-pro-deal-france/" rel="bookmark" title="Richmond football star signs pro deal in France">Richmond football star signs pro deal in France </a></li>
<li><a href="http://richmondstandard.com/2016/12/richmond-rapper-g-mo-skee-signs-record-deal-set-national-tour/" rel="bookmark" title="Richmond rapper G-Mo Skee signs record deal, set for national tour">Richmond rapper G-Mo Skee signs record deal, set for national tour </a></li>
</ol>
</div>
    <div class="comments" id="comments">
        <h2>Comments</h2>
            <form action="/wp-comments-post.php" method="post" id="commentform" class="form-horizontal">
        <input type="hidden" name="comment_post_ID" value="66167"/>
        <div class="control-group">
            <label>Name</label>
            <input type="text" name="author" id="author" placeholder="Name"
                   value=""/>
        </div>
        <div class="control-group">
            <label>Email</label>
            <input type="text" name="email" id="email" placeholder="me@me.com"
                   value=""/>
        </div>
        <div class="control-group">
            <label>Website</label>
            <input type="text" name="url" id="url" placeholder="http://somesite.com"
                   value=""/>
        </div>
        <div id="commenttext">
            <label>Comment</label>
            <textarea name="comment" id="comment" placeholder="Leave response"></textarea>
            <input name="submit" class="button purple" type="submit" id="submit" value="Leave Response"/>
        </div>
        <input type='hidden' name='comment_post_ID' value='66167' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2dd3fac613" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p>    </form>
    </div>

                                <section class="content-38">
    <div class="container">
        <div class="samples-holder">
            <div class="row samples-grid">
                <div class="popular">
                    <h2>Popular Articles</h2>

                    <div id="popular">
                        <div class="sample-box">
    <a href='http://richmondstandard.com/2016/01/chevron-set-to-accept-applications-for-operator-trainee-jobs-at-richmond-refinery/' title='Chevron set to accept applications for Operator Trainee jobs at Richmond Refinery'><img width="1000" height="497" src="http://richmondstandard.com/wp-content/uploads/2016/01/Richmond-Refinery-0731-e1453824610786.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Richmond Refinery-0731" srcset="https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/01/Richmond-Refinery-0731-e1453824610786.jpg?w=1000 1000w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/01/Richmond-Refinery-0731-e1453824610786.jpg?resize=300%2C149 300w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2016/01/Richmond-Refinery-0731-e1453824610786.jpg?resize=768%2C382 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>    <div class="content">
    	<div class="inside">
	        <p class="category">Jobs |
				<a href="/2016/01">Jan 26, 2016</a>
			</p>
	        <h3><a href="http://richmondstandard.com/2016/01/chevron-set-to-accept-applications-for-operator-trainee-jobs-at-richmond-refinery/">Chevron set to accept applications for Operator Trainee jobs at Richmond Refinery</a></h3>
	        <div class="excerpt">
	        	<p>Starting Feb. 1, Chevron will begin accepting applications for Operator Trainee positions at the Richmond Refinery, the company announced today. &hellip;</p>
	        </div>
	        <p class="ellipsis"><a href="http://richmondstandard.com/2016/01/chevron-set-to-accept-applications-for-operator-trainee-jobs-at-richmond-refinery/">... read more</a></p>
	    </div>
    </div>
</div><div class="sample-box">
    <a href='http://richmondstandard.com/2015/10/richmond-woman-31-sentenced-for-killing-16-year-old-who-fathered-her-child/' title='Richmond woman, 31, sentenced for killing 16-year-old ex-boyfriend'><img width="800" height="356" src="http://richmondstandard.com/wp-content/uploads/2015/10/murdersentencing.10-20.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="31-year-old Richmond woman sentenced for killing 16-year-old who had fathered her child" srcset="https://i1.wp.com/richmondstandard.com/wp-content/uploads/2015/10/murdersentencing.10-20.jpg?w=800 800w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2015/10/murdersentencing.10-20.jpg?resize=300%2C134 300w" sizes="(max-width: 800px) 100vw, 800px" /></a>    <div class="content">
    	<div class="inside">
	        <p class="category">Crime |
				<a href="/2015/10">Oct 20, 2015</a>
			</p>
	        <h3><a href="http://richmondstandard.com/2015/10/richmond-woman-31-sentenced-for-killing-16-year-old-who-fathered-her-child/">Richmond woman, 31, sentenced for killing 16-year-old ex-boyfriend</a></h3>
	        <div class="excerpt">
	        	<p>A 31-year-old Richmond woman was sentenced to 21 years in state prison Tuesday for fatally shooting a 16-year-old ex-boyfriend who &hellip;</p>
	        </div>
	        <p class="ellipsis"><a href="http://richmondstandard.com/2015/10/richmond-woman-31-sentenced-for-killing-16-year-old-who-fathered-her-child/">... read more</a></p>
	    </div>
    </div>
</div><div class="sample-box">
    <a href='http://richmondstandard.com/2015/11/el-cerrito-robbery-suspects-selfies-end-up-in-victims-cloud-storage/' title='El Cerrito robbery suspect&#8217;s selfies end up in victim&#8217;s cloud storage'><img width="1000" height="465" src="http://richmondstandard.com/wp-content/uploads/2015/11/suspectselfie.11-18.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Selfie suspect turns self in" srcset="https://i2.wp.com/richmondstandard.com/wp-content/uploads/2015/11/suspectselfie.11-18.jpg?w=1000 1000w, https://i2.wp.com/richmondstandard.com/wp-content/uploads/2015/11/suspectselfie.11-18.jpg?resize=300%2C140 300w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>    <div class="content">
    	<div class="inside">
	        <p class="category">Crime |
				<a href="/2015/11">Nov 18, 2015</a>
			</p>
	        <h3><a href="http://richmondstandard.com/2015/11/el-cerrito-robbery-suspects-selfies-end-up-in-victims-cloud-storage/">El Cerrito robbery suspect&#8217;s selfies end up in victim&#8217;s cloud storage</a></h3>
	        <div class="excerpt">
	        	<p>The woman pictured is wanted by police in connection with the violent robbery of an El Cerrito High student on &hellip;</p>
	        </div>
	        <p class="ellipsis"><a href="http://richmondstandard.com/2015/11/el-cerrito-robbery-suspects-selfies-end-up-in-victims-cloud-storage/">... read more</a></p>
	    </div>
    </div>
</div><div class="sample-box">
    <a href='http://richmondstandard.com/2015/07/man-dead-teenager-critical-after-shooting-at-monterey-pines-apartments-in-richmond/' title='Man dead, teenager critical, three others injured after two Richmond shootings Tuesday'><img width="605" height="270" src="http://richmondstandard.com/wp-content/uploads/2014/02/homicide-e1393627396350.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="16-year-old girl fatally shot in Richmond home; 19-year-old suspect in custody" srcset="https://i1.wp.com/richmondstandard.com/wp-content/uploads/2014/02/homicide-e1393627396350.jpg?w=605 605w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2014/02/homicide-e1393627396350.jpg?resize=300%2C133 300w" sizes="(max-width: 605px) 100vw, 605px" /></a>    <div class="content">
    	<div class="inside">
	        <p class="category">Crime |
				<a href="/2015/07">Jul 14, 2015</a>
			</p>
	        <h3><a href="http://richmondstandard.com/2015/07/man-dead-teenager-critical-after-shooting-at-monterey-pines-apartments-in-richmond/">Man dead, teenager critical, three others injured after two Richmond shootings Tuesday</a></h3>
	        <div class="excerpt">
	        	<p>A man was killed and a 17-year-old critically injured after shots rang out at the Monterey Pines Apartments complex in &hellip;</p>
	        </div>
	        <p class="ellipsis"><a href="http://richmondstandard.com/2015/07/man-dead-teenager-critical-after-shooting-at-monterey-pines-apartments-in-richmond/">... read more</a></p>
	    </div>
    </div>
</div><div class="sample-box">
    <a href='http://richmondstandard.com/2014/02/usps-responds-to-complaints-about-richmond-sorting-facility/' title='USPS responds to complaints about Richmond sorting facility'><img width="604" height="269" src="http://richmondstandard.com/wp-content/uploads/2014/02/USPS-e1391813982191.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="USPS" srcset="https://i1.wp.com/richmondstandard.com/wp-content/uploads/2014/02/USPS-e1391813982191.jpg?w=604 604w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2014/02/USPS-e1391813982191.jpg?resize=300%2C133 300w" sizes="(max-width: 604px) 100vw, 604px" /></a>    <div class="content">
    	<div class="inside">
	        <p class="category">Recent News |
				<a href="/2014/02">Feb 7, 2014</a>
			</p>
	        <h3><a href="http://richmondstandard.com/2014/02/usps-responds-to-complaints-about-richmond-sorting-facility/">USPS responds to complaints about Richmond sorting facility</a></h3>
	        <div class="excerpt">
	        	<p>Although the US Postal Service says only a small percentage of packages end up lost or delayed at its national &hellip;</p>
	        </div>
	        <p class="ellipsis"><a href="http://richmondstandard.com/2014/02/usps-responds-to-complaints-about-richmond-sorting-facility/">... read more</a></p>
	    </div>
    </div>
</div><div class="sample-box">
    <a href='http://richmondstandard.com/2016/09/teen-and-unborn-child-killed-in-san-pablo-shooting/' title='Teen and unborn child killed in San Pablo shooting'><img width="2048" height="1152" src="http://richmondstandard.com/wp-content/uploads/2016/09/wp-1473188278259.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="wp-1473188278259.jpg" srcset="https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/09/wp-1473188278259.jpg?w=2048 2048w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/09/wp-1473188278259.jpg?resize=300%2C169 300w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/09/wp-1473188278259.jpg?resize=768%2C432 768w, https://i1.wp.com/richmondstandard.com/wp-content/uploads/2016/09/wp-1473188278259.jpg?resize=1024%2C576 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /></a>    <div class="content">
    	<div class="inside">
	        <p class="category">Crime |
				<a href="/2016/09">Sep 6, 2016</a>
			</p>
	        <h3><a href="http://richmondstandard.com/2016/09/teen-and-unborn-child-killed-in-san-pablo-shooting/">Teen and unborn child killed in San Pablo shooting</a></h3>
	        <div class="excerpt">
	        	<p>The community is mourning the deaths of an 18-year-old and her unborn child following a shooting in San Pablo Monday &hellip;</p>
	        </div>
	        <p class="ellipsis"><a href="http://richmondstandard.com/2016/09/teen-and-unborn-child-killed-in-san-pablo-shooting/">... read more</a></p>
	    </div>
    </div>
</div>                    </div>
                </div>
            </div>
        </div>
    </div>
</section>
<script type="text/javascript">
    var page = 1;
    $(function () {
        var url = 'http://richmondstandard.com/wp-admin/admin-ajax.php';
        var loading = false;
        $(window).scroll(function () {
            if ($(window).scrollTop() == $(document).height() - $(window).height() && !loading) {
                var data = {'action': 'tricolumn', 'page': page++};
                $.post(url, data, function (response) {
                    var data = $(response);
                    data.filter('#popular').children().appendTo('#popular');
                });
            }
        });
    })
</script>            </div>
        </div>
    </div>
</section>

</body>
</html>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'64605745',post:'66167',tz:'-8',srv:'richmondstandard.com'} ]);
	_stq.push([ 'clickTrackerInit', '64605745', '66167' ]);
</script>
